Reservations and Calls Not Appearing
Incident Report for Cambly
Resolved
Cloudflare has resolved the issue: https://www.cloudflarestatus.com/incidents/nv0gd0k8r9lf?_ga=2.216281631.88159398.1617218675-941547065.1599424459

This issue should now be completely resolved.
Posted Mar 31, 2021 - 14:21 PDT
Monitoring
We've made certain changes to mitigate the issue and have seen a notable drop in failed connections. We're continuing to look into the cause.
Posted Mar 31, 2021 - 12:13 PDT
Investigating
We've received reports of certain users and tutors having trouble connecting to Cambly's servers. This is impacting calling, reservations, and messaging. We're working on identifying the issue.
Posted Mar 31, 2021 - 11:01 PDT
This incident affected: Text Chat (In-Session Messaging, Out-of-Session Messaging) and Cambly Server, Video Chat.