Tutors reporting that current reservations aren’t showing up on their dashboard
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 16:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 15:26 PDT
Investigating
We are aware of the issue and are currently trying to reproduce and debug the issue. Thanks for your patience!
Posted Jul 02, 2021 - 11:44 PDT