Connection Failures
Incident Report for Cambly
Resolved
We've identified the issue and taken action to resolve it.
Posted Feb 14, 2024 - 18:58 PST
Investigating
We're seeing timeouts and connection failures. We're investigating the issue.
Posted Feb 14, 2024 - 18:15 PST
This incident affected: Text Chat (In-Session Messaging, Out-of-Session Messaging), Cambly Server, Video Chat, and Cambly Web (Login).