Calls Not Connecting
Incident Report for Cambly
Resolved
The issues should be resolved and we are monitoring classroom connections.
Posted Mar 10, 2021 - 10:34 PST
Investigating
Cambly is not connecting correctly to it's real-time communication servers, calls are not connecting.
Posted Mar 10, 2021 - 09:45 PST
This incident affected: Cambly Server and Video Chat.