Some users experience no audio/video
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 18:04 PDT
Monitoring
The fix is now live, and we are continuing to monitor. If you continue to have the issue, please refresh your browser page and try again. If the issue persists, please reach out to your support team.

To be fully responsible: A change in Chrome 92 exposed a pre-existing bug in our system. So while the Chrome release is what exposed the issue to users, the bug was ours.
Posted Jul 28, 2021 - 13:55 PDT
Update
We have identified a possible fix. The next step is to roll it out publicly. We do not yet have a firm ETA to complete the rollout, but we are actively working on it.
Posted Jul 28, 2021 - 13:06 PDT
Update
While we investigate, affected Tutors and Students could also try alternate browsers.
Posted Jul 28, 2021 - 12:15 PDT
Investigating
We are actively investigating this issue. We believe it is related to the release of Chrome 92. Video servers are operational - the issue appears to occur in the user's browser. As a temporary workaround, affected students should try connecting via Cambly's mobile app.
Posted Jul 28, 2021 - 11:50 PDT
This incident affected: Video Chat.