Cambly Outage

Incident Report for Cambly

Resolved

The DDoS has been mitigated, and Cambly is available again.
Posted Oct 20, 2022 - 22:12 PDT

Identified

We believe this was a DDoS attack, but has been mitaging. We're continuing to investigate.
Posted Oct 20, 2022 - 22:07 PDT

Investigating

We're investing an outage of Cambly.
Posted Oct 20, 2022 - 22:02 PDT