Cambly Classroom Experiencing Slowness
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 14:46 PDT
Monitoring
We're continuing to investigate. However, errors and slowness should have now subsided.
Posted Jul 28, 2022 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 12:08 PDT
Investigating
Due to an issue with Amazon hosting (https://health.aws.amazon.com/health/status) that is used by several of our third-party providers, we're seeing slowness and disconnections inside the classroom.
Posted Jul 28, 2022 - 11:40 PDT
This incident affected: Text Chat (In-Session Messaging), Cambly Server, Video Chat, and Cambly Web (Login).