Site Outage

Incident Report for Cambly

Resolved

This incident has been resolved.
Posted Sep 30, 2022 - 11:29 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 30, 2022 - 08:33 PDT

Monitoring

The site outage has been resolved. We will continue to monitor for site stability.
Posted Sep 30, 2022 - 08:32 PDT

Investigating

We are currently experiencing a site outage and are investigating the issue.
Posted Sep 30, 2022 - 08:11 PDT
This incident affected: Cambly Server.