Tutor Dashboard Outage

Incident Report for Cambly

Resolved

A fix has been deployed and the tutor dashboard should be loading.
Posted Sep 19, 2023 - 11:30 PDT

Identified

We're investigating the outage and have identified the problem.
Posted Sep 19, 2023 - 11:10 PDT
This incident affected: Cambly Server and Video Chat.