Slowdown
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 11:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 11:51 PDT
Identified
We've noticed a slowdown in our services for some users and are working to resolve it.
Posted Oct 18, 2022 - 11:40 PDT
This incident affected: Text Chat (In-Session Messaging, Out-of-Session Messaging), Cambly Server, Video Chat, and Cambly Web (Login).