Service Outage

Incident Report for Cambly

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 11:56 PDT

Monitoring

Service is restored and we're currently monitoring.
Posted Jul 13, 2023 - 11:26 PDT

Investigating

The Cambly website and backend APIs are experiencing an outage, we're currently investigating.
Posted Jul 13, 2023 - 11:22 PDT
This incident affected: Cambly Server.