Website Timing Out
Incident Report for Cambly
Resolved
We've resolved the issues with a 3rd party provider and the platform should be stable now.
Posted Apr 16, 2021 - 16:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 16:21 PDT
Investigating
There's been an increase in timeouts on the platform, we're currently investigating.
Posted Apr 16, 2021 - 16:05 PDT
This incident affected: Cambly Server.