Tutor cannot answer on-demand lessons
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 17:58 PDT
Identified
A bug affecting the ability to answer on-demand lessons has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 15:48 PDT
This incident affected: Video Chat.