Intermittent web page loading timeouts

Incident Report for Cambly

Resolved

This incident has been resolved.
Posted Sep 08, 2024 - 21:58 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2024 - 13:08 PDT

Monitoring

We have taken steps to address the issue and are monitoring for further occurrences.
Posted Sep 08, 2024 - 13:05 PDT

Investigating

We are experiencing intermittent issues with web page loading timeouts and are investigating the issue.
Posted Sep 08, 2024 - 11:35 PDT
This incident affected: Cambly Server and Cambly Web (Login).