Classroom issues
Incident Report for Cambly
Resolved
This incident has been resolved
Posted Nov 21, 2024 - 14:17 PST
Monitoring
We have identified and deployed a fix. We will be monitoring.
Posted Nov 21, 2024 - 11:29 PST
Investigating
The classroom is currently having issues, we are currently investigating
Posted Nov 21, 2024 - 11:09 PST
This incident affected: Video Chat.