Intermittent 502 errors

Incident Report for Cambly

Resolved

This incident has been resolved
Posted Mar 18, 2026 - 16:12 PDT

Investigating

We are experiencing intermittent 502 errors and are actively investigating the issue.
Posted Mar 18, 2026 - 15:54 PDT
This incident affected: Cambly Server.