Students unable to start Lessons
Incident Report for Cambly
Resolved
As of 4:27pm PT, students are able to enter the classroom again.
Posted Apr 15, 2021 - 16:31 PDT
Monitoring
We've seen a spike in students that are unable to create lessons starting @ 4:17pm PT - we've implemented a fix, and things appear to be returning to normal.
Posted Apr 15, 2021 - 16:30 PDT
This incident affected: Video Chat.