Increased in Server Errors
Incident Report for Cambly
Resolved
There was an issue with one of our database providers. It appears they've resolved their issue though.
Posted Mar 19, 2024 - 07:33 PDT
Investigating
We're investigating a sudden increase in server errors.
Posted Mar 19, 2024 - 07:15 PDT
This incident affected: Cambly Server.