Elevated Server Errors
Incident Report for Cambly
Resolved
We've implemented a fix and students are now able to make reservations and enter lessons without any errors.
Posted Jun 24, 2022 - 14:28 PDT
Investigating
Some students are receiving errors when trying to make reservations or join lessons.
Posted Jun 24, 2022 - 14:08 PDT
This incident affected: Cambly Server.