Cambly Student Website not loading
Incident Report for Cambly
Resolved
This issue is resolved.

The student website was just showing a blank page to anyone that loaded the site between 3:40pm and 4:05pm PT. Any students already on the website were unaffected. This only affected students that tried to load, or reload the student website during that period.
Posted Feb 08, 2021 - 16:13 PST
Identified
We are rolling out a fix, and it should be live imminently.
Posted Feb 08, 2021 - 16:03 PST