Increased Lag in realtime features
Incident Report for Cambly
Resolved
Latency is back to normal. This was caused by a series of server restarts that have now completed.
Posted Oct 27, 2022 - 12:31 PDT
Investigating
We're investigating increased latency (lag) in some realtime features, such as classroom curriculum and text chat.
Posted Oct 27, 2022 - 12:28 PDT