Cambly Unavailable Due to Third Party Outage
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:46 PDT
Investigating
One of our service providers, Cloudflare (https://www.cloudflarestatus.com/), is having issues. Cambly's site may be unavailable for some users.
Posted Jun 20, 2022 - 23:52 PDT
This incident affected: Text Chat (In-Session Messaging, Out-of-Session Messaging), Cambly Server, Video Chat, and Cambly Web (Login).