Slow Server Response Time
Incident Report for Cambly
Resolved
We've identified the root cause of the slowdown.
Posted Jun 26, 2022 - 09:49 PDT
Monitoring
Server Response times are normal now, but we're continuing to investigate and monitor this.
Posted Jun 26, 2022 - 09:23 PDT
Investigating
We're investigating slow response times from Cambly Servers
Posted Jun 26, 2022 - 09:01 PDT