Cambly Outage
Incident Report for Cambly
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 12:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 12:31 PDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 12:24 PDT
Investigating
We're investigating user's seeing an "Oops!" message when trying to connect to Cambly.
Posted Sep 05, 2024 - 11:48 PDT
This incident affected: Cambly Server and Video Chat.