Cloudflare Outage in Toronto / Lisbon

Incident Report for Cambly

Resolved

Posted Jun 08, 2021 - 09:36 PDT

Identified

Students and Tutors being routed through Cloudflare's Toronto and Lisbon data centers may see degraded performance, Cloudflare is implementing a fix. https://www.cloudflarestatus.com/incidents/2hnqwq90dlrk
Posted Jun 08, 2021 - 09:14 PDT
This incident affected: Cambly Server.