Cambly Outage

Incident Report for Cambly

Resolved

We've resolved the root cause of this outage, and Cambly is now available again. We apologize for the down time.
Posted Jan 07, 2023 - 17:43 PST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2023 - 17:37 PST

Investigating

We are currently investigating this issue.
Posted Jan 07, 2023 - 17:20 PST