Errors Entering Classroom for students using Cambly Web

Incident Report for Cambly

Resolved

We have released a fix for students and tutors not able to enter the classroom on the web.
Posted Dec 09, 2022 - 16:17 PST

Identified

We're pushing a fix shortly. Thanks for your patience!
Posted Dec 09, 2022 - 15:59 PST

Update

Students calling from mobile do not seem to be affected.
Posted Dec 09, 2022 - 15:27 PST

Investigating

We are currently investigating this issue.
Posted Dec 09, 2022 - 15:27 PST
This incident affected: Cambly Server.